**Delta Six Guide Updates**

**Cronus Max gTuner application (guide wordage)**

The Cronus no longer uses gTuner but uses a new application call Cronus Pro which can be downloaded from http://cronusmax.com. There is also plenty of guides for Cronus usage via: http://cronusmax.com/manual/Content/device_guide.htm

**Playstation 4 and Cronus use without PC**

Please follow the below quick step by step guide:

1. Ensure you have the latest Cronus Pro update / application
2. Open Cronus Pro and go to Help -> Update and check for new Cronus Firmware. This is to make sure that you are on the latest Cronus Max Plus firmware.
3. Once you Cronus Max is updated, proceed to the Options menu.
4. In the Options Menu, click on the “CMax Plus Tab” and ensure that “Enable PS4 partial crossover support” is checked.
5. Once this is done, you can follow the below Cronus Max connection steps.

**Connecting the Cronus to your Xbox One or Playstation 4**

1. If using xbox one, you will need to remove any batteries from the Xbox One Controller
2. Connect the CronusMAX PLUS to a USB port of your Xbox One. After a few seconds, the display on the CronusMAX LED should start blinking “AU”.
3. Plug your Xbox One Controller into the CronusMAX PLUS using a full data micro-USB cable (this generally comes with the console).
4. The display should now show the number 0, indicating the authentication procedure was successfully performed and the CronusMAX PLUS is operating normally.
5. Unplug your controller
6. Plug in the Delta Six receiver (make sure it is set to XBOX / PS, prior to plugging in) in to CronusMAX. The controller should be operational when the CronusMAX PLUS LED display shows a “0”.

**In game sensitivity settings**

The settings in the guide are for reference only and need to be changed as need to support your play style, TV size, and your distance from the TV. On the PC, some users might experience better game play when the Delta Six receiver is set to XBOX/PS mode instead of PC mode.

**PC Key Mapping for the Delta Six buttons**

PC Key mapping / binding is always done via in game settings for the individual games. If you are having trouble locating these, you will need to read the guide or forums for the individual game.

**Delta Six Drivers**

There is no drivers for the Delta Six that are required. This is accomplished by allowing the PC to read the Delta Six as a keyboard and mouse (when the receiver is in PC mode) or a standard game controlled (when the receiver is in XBOX/PS mode).

**Please see our set up videos here for additional information:** [www.thedeltasix.com/video/guide](http://www.thedeltasix.com/video/guide)
IMPORTANT NOTES

CAREFUL WITH INSTALLING RECOIL TO GAMING CONTROLLER. Be sure to insert stock straight and take out straight. If recoil is not put in straight, it will bend the pins inside the controller which will result in a damaged controller.

XBOX ONE PLAYERS: Make sure to take out the batteries from the Xbox One Controller before using the Xbox One for authorization with the Delta Six.

CORRECTION ON PS4 SET UP (page 10-11 on manual) A windows PC is no longer required for PS4 set up. By downloading 'Cronus Max Pro' (http://cronusmax.com/cronuspro/), it will enable the controller to connect to the PS4 directly without the PC.

Troubleshooting: If you are experiencing an intermittently signal while playing, make sure you have fresh batteries and that the batteries are placed in the correct directions. If a battery is in a wrong direction, the Delta Six will still turn on, but it will work intermittently.

BLACK OPS 3 PLAYERS
When playing this game with a PC, the Delta Six needs to be on XBOX MODE and will need a Cronus Max Adapter.
Cronus Max gTuner application (guide wordage): The Cronus no longer uses gTuner but uses a new application call Cronus Pro which can be downloaded from http://cronusmax.com. There is also plenty of guides for Cronus usage via: http://cronusmax.com/manual/Content/device_guide.htm

*PLEASE NOTE: An extension cord is always needed with the Delta Six controller.*
THE DELTA SIX

INSTRUCTIONAL

MANUAL
## SENSITIVITIES

<table>
<thead>
<tr>
<th>TITLE</th>
<th>SLOW:</th>
<th>MEDIUM:</th>
</tr>
</thead>
<tbody>
<tr>
<td>COD GHOST</td>
<td>1</td>
<td>2-3</td>
</tr>
<tr>
<td>COD ADVANCED WAREFARE</td>
<td>2</td>
<td>3-4</td>
</tr>
<tr>
<td>DESTINY</td>
<td>3</td>
<td>3-4</td>
</tr>
<tr>
<td>BATTLEFIELD 4</td>
<td>SOLDIER</td>
<td>SOLDIER</td>
</tr>
<tr>
<td></td>
<td>25-30%</td>
<td>30-40%</td>
</tr>
<tr>
<td></td>
<td>ZOOMED</td>
<td>ZOOMED</td>
</tr>
<tr>
<td></td>
<td>90%</td>
<td>100-110%</td>
</tr>
</tbody>
</table>

## IMPORTANT LINKS

- **CRONUS MAX DEVICE DISCOUNTED (USB STICK DEVICE)**
- Guide Video
  - [thedeltasix.com/video/guide](http://thedeltasix.com/video/guide)
- Guide PDF
  - [thedeltasix.com/manual](http://thedeltasix.com/manual)
- Xbox 360
  - [thedeltasix.com/video/xbox360](http://thedeltasix.com/video/xbox360)
- PC JOYSTICK MODE
  - [thedeltasix.com/video/pc](http://thedeltasix.com/video/pc)
- PS4
  - [thedeltasix.com/video/ps4](http://thedeltasix.com/video/ps4)

- Ps3 – Same as Guide and for Calibration watch Xbox 360.
- Xbox One – Same as Guide and for Calibration watch Xbox 360.
TROUBLE-SHOOTING

• PROBLEM: I KEEP SPINNING OUT OF CONTROL.

SOLUTION: FIRST ADJUST INGAME SENSITIVITY TO THE LOWEST AND THEN PERFORM CALIBRATION STEP. MAKE SURE YOU ARE PERFECTLY STILL WHEN YOU RELEASE THE CALIBRATION BUTTON.

• PROBLEM: LED 4 KEEPS BLINKING AFTER FOLLOWING ALL YOU'RE SET UP STEPS.

SOLUTION: DO A POWER CYCLE AND RE-TRY THE SET UP. IF YOU'RE USING AN XBOX 360 MAKE SURE THE CONTROLLER IS AN OFFICIAL MICROSOFT CONTROLLER.

• PROBLEM: I HAVE AN XBOX 360 LED 4 IS SOLID BUT SOME BUTTONS ARE NOT WORKING.

SOLUTION: MAKE SURE THAT YOU UNPLUG YOUR XBOX 360 CONTROLLER OUT OF THE DELTA 6 RECEIVER ONCE YOU ARE CONNECTED. MAKE SURE IN GAME BUTTON LAYOUTS MATCH THE LAYOUTS IN EACH MODE. REMEMBER TAPING THE AMMO CARTIDGE TRIGGERS X, MELEE ATTACK TRIGGERS THE RIGHT JOYSTICK PUSHEIND IN, AND THE IR SENSOR IS THE LEFT TRIGGER.

• PROBLEM: I HAVE A PS3 AND THE GUN TRIGGER IS NOT SHOOTING BUT THE RB BUTTON IS, ALSO THE IR SENSOR IS NOT ZOOMING IN.

SOLUTION: MAKE SURE THAT YOU FLIP YOUR BUMPERS IN THE IN GAME LAYOUT (R1 FOR R2 AND L1 FOR L2). BE WARN THAT SOME OLD GAMES DON'T ALLOW YOU TO FLIP THE BUMPERS.

• PROBLEM: MY GUN DOESN'T TURN ON.

SOLUTION: MAKE SURE YOU HAVE PLACED 4 AA BATTERIES INTO THE AMMO CARTIDGE, IN THE CORRECT DIRECTION. IF LED 1 TURNS ON IT MEANS THE BATTERIES ARE RUNNING LOW.

• PROBLEM: MY GUN IS TO SENSITIVE IN FREE ROAM MODES.

SOLUTION: MAKE SURE YOU ADJUST THE IN-GAME SENSITIVITY.

TABLE OF CONTENTS

<table>
<thead>
<tr>
<th>CONTROLLER SET-UP</th>
<th>#</th>
</tr>
</thead>
<tbody>
<tr>
<td>PRE-SET UP</td>
<td>3</td>
</tr>
<tr>
<td>VIRTUAL REALITY</td>
<td>4</td>
</tr>
<tr>
<td>PC</td>
<td>5-6</td>
</tr>
<tr>
<td>XBOX 360</td>
<td>7</td>
</tr>
<tr>
<td>XBOX ONE</td>
<td>8</td>
</tr>
<tr>
<td>PLAYSTATION 3</td>
<td>9</td>
</tr>
<tr>
<td>PLAYSTATION 4</td>
<td>10-11</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>MODES &amp; CALIBRATION</th>
<th>#</th>
</tr>
</thead>
<tbody>
<tr>
<td>JOYSTICK VS MOUSE POINTER</td>
<td>12</td>
</tr>
<tr>
<td>JOYSTICK MODE (FOR CONSOLES)</td>
<td>12-16</td>
</tr>
<tr>
<td>MOUSE POINT (VIRTUAL REALITY OR PC)</td>
<td>17</td>
</tr>
<tr>
<td>MOUSE POINTER (ALL CONSOLES CM AND PC REQUIRED)</td>
<td>18-20</td>
</tr>
<tr>
<td>BUTTONS RE-MAPPING (FROM THE DELTA SIX)</td>
<td>20</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>TROUBLESHOOT</th>
<th>#</th>
</tr>
</thead>
<tbody>
<tr>
<td>TROUBLESHOOT Q &amp; A</td>
<td>21</td>
</tr>
<tr>
<td>RECOMMENDED SENSITIVITIES</td>
<td>22</td>
</tr>
<tr>
<td>IMPORTANT LINKS</td>
<td>22</td>
</tr>
</tbody>
</table>
NOTE: Remapping is reset to original mapping by powering the Delta off and on.

Start and select button till the led 1 is on, remapping is done.

Button remapping: Press both start and select till led 1 begins to flash, release.

(From Delta Six)

Buttons Remapping

sensitivity as well as the Delta's sensitivity on the dial (1-5).

NOTE: Besides Mouse Settings you may have to customize the N-Cage.

5. After go to "Layout Options" and "Mouse Settings" where you can customize your mouse movements to how you prefer.

1. The Delta Six controller is powered by 4 AAA batteries. These batteries must be inserted as the picture on the side of the ammo clip.

2. The Delta Six controller is powered by 12V or 48V, coming from
3. Open Gtuner Pro -> Go to Plugins -> Open MaxAim (not MaxAim DI)

4. Go to “Layout Options” and “Unlock Editing”. Then map right analog stick to mouse movements. Also key bind every button by pressing keyboard once it prompts for the button press on the Delta.

1. First we must set the toggle switch on the Delta Six receiver to PC mode and connect it to your computer’s USB port. After the receiver led indicates that is on PC mode you may power on the Delta Six. Once the Delta is powered on, led 4 will blink a couple of times and then turn solid.
For regular PC games, or games that you are going to play on a regular flat screen. There are two modes you set the Delta Six to, MOUSE POINTER MODE or JOYSTICK MODE.

MOUSE POINTER MODE:
1. This Set-Up is identical to the Virtual Reality set-up. (Please refer to VIRTUAL REALITY)

JOYSTICK MODE:
1. Set the Delta Six receiver to xbox360/ps3 mode with the toggle switch and connect to PC.

2. Open an internet browser and search for the latest Motion Joy Driver. You may do a simple google search and it will give you options of where to download from.

3. After installing motion joy click and open the DS3_TOOL icon that will show up.

4. Once DS3 is open go to the Driver Manager tab next to Profiles. If the receiver is connected it will show under hardware locations. If you have

With the use of a CronusMax and a Windows PC, you may use the MOUSEPOINTER mode on any console. The reason you need the CronusMax and a PC is because to use a mouse pointer on a console game you must customize your mouse to that game specific controls scheme. With the use of the CronusMax and the plug-in MaxAim, you may customize your Delta's mouse tracking to your specific game.

1. First we must download Gtuner Pro, the program to manage the CronusMax.
   a. cronusmax.com/downloads

2. Make the following hardware connections:
   1. CronusMax to Console (Xbox 360, Xbox One, Ps3,Ps4)
   2. Console controller to CronusMax
      a. PS4, Xbox One, Xbox 360. Not required for Ps3
         (May remove after software set up is complete)
   3. CronusMax side mini Usb to PC.
   4. Delta Six Receiver to PC on (Set to PC mode).
MOUSEPOINTER MODE
(USE FOR VIRTUAL REALITY/PC)

This mode was designed for Virtual Reality games. It possesses a full 360 degrees tracking function similar to that of current VR head trackers. Once the receiver has been placed in PC mode and plugged in, it will show up as a mouse and keyboard. However we recommend you use the regular mouse and keyboard until you have the game running.

Once you are inside the game power the Delta Six on. This will make the in-game weapon aim straight down. At this point you may press and hold the Calibration button on the side (FOR 5 SECONDS), and aim the Delta straight down as the in-game gun. After you feel the two rumbles you will begin tracking the game with your Delta. Now look up until the in-game gun is straight and press the calibration button. Now straighten out the Delta Six and release the calibration button. You may re-align at any time by pressing the calibration button.

Button Layout and Mapping (key to buttons corresponding to the D6):

![Button Layout Diagram]

Sensitivities:

In this mode the Delta offers different sensitivities with the use of the DIAL. Instead of choosing modes now it chooses your sensitivity 1-6, one being the slowest and six the fastest. I recommend 1-2 for a full 360 immersion into the game. If you want to play facing forward you may adjust it to a higher sensitivity. Make sure to adjust both Deltas sensitivity and in-game sensitivity.

NOTE: Please be aware that you may also play with MOUSE POINTER mode for regular PC games. But it was designed for VR games so there might be some issues depending on your screen size.

other devices that show up as well, be aware of which one is the Delta receiver. If you’re not sure you may disconnect and connect the receiver to identify once it leaves and shows up again.

5. At this point select the square check box next to the receiver once identified. Then go ahead and select download driver.

![Driver Download Screen]

6. Once the driver is loaded you will see a green check mark under MotionJoy tab next to Hardware ID. Now click on the Profile tab below Home. There should be a controller connected under “Connected game controller(s)”:. If there is continue if not redo step 5.

7. Now select Xinput-Default under “Select one mode:” and click on enable.
1. Set the Delta Six receiver to xbox360/ps3 mode with the toggle switch and connect to XBOX 360.

2. Connect an "official Microsoft wired controller" into Delta Six receiver. You may now power up your console.

3. Once the light on the Xbox 360 controller turns to player one, you may disconnect the Xbox 360 controller from the receiver.

**NOTE:**

Is very important that the two rumbles are felt at the beginning of the calibration, or if the Delta is turned off and on at any point.
1. Movements Back and Forward: Move the Joystick back and forward.
2. Strafe left and right: Move the Joystick left and right.
3. Look up and down: Motion Sensor, moving the Delta up and down.
4. Look right and left: Motion Sensor, moving the Delta right and left.
5. Tap Reload: Tapping the ammo pack up triggers X/D which is reloading in must game. Make sure in-game settings are set to reload with X/D.
6. Zoom: Place head over IR sensor on the back piece this triggers LT/L2
7. Melee Attack: In this mode is recommended to use the melee attack by just pressing the R3 button instead of performing the action of a melee attack.
8. New Calibration button: In this mode besides Calibration/R1 being the calibration button, there is another button that performs the exact action, LB1.

Modes 4-6:
These modes are identical to modes 1-3, but offer the best recoil experience with constant recoil as long as the trigger is pressed.

NOTE:
IS RECOMMENDED TO USE THESE MODES INSTEAD OF 1-3.

JOYSTICK MODE Calibration:
When you turn the Delta Six on, press and hold the calibration button. Point the Delta towards the middle of the TV and release the calibration button once two consecutive rumbles are felt. At this point if

For Xbox One a CronusMax device is required in order to connect the Delta Six receiver to the console. You may purchase one at this link: http://www.avengercr0ntroller.com/cronusmax.html
For a full tutorial of the CronusMax and information of its capabilities, you may visit: http://controllermax.com/

1. First connect the CronusMax into your Xbox One USB port. At this point the Display screen on the CronusMax will show a circling light and the letters A.U.
2. Now connect Xbox One Controller into slot 1 (shown above) and power up the console. At this point the CronusMax display should turn into a solid 0 or a solid 1.
3. Disconnect the Xbox One Controller from slot 1 of the CronusMax and connect Delta Six receiver (make sure is on xbox360/ps3 mode). The display will show a solid 0 or 1 once the Delta Six receiver is connected.
PLAYSTATION 3

1. Set the Delta Six receiver to xbox360/ps3 mode with the toggle switch.

2. Connect Delta Six receiver into USB slot on your PS3 and power up your console.

6. Zoom: Place head over IR sensor on the back piece this triggers LT/L2

7. Melee Attack: Motion sensor, you may swing the Delta Six to perform a melee or press the R3 button on the handle. Make sure in-game button mapping is correct.

Mode 2:

Mode 2 is similar to Mode 1 in every aspect except when you trigger the IR sensor. When done so “looking left and right” is also done with the motion sensor instead of joystick. However once your head leaves the IR sensor ever function is like Mode 1.

Mode 3 (RECOMMENDED FOR ADVANCED PLAYERS)

Mode 3 is complete free roam, all looking around in the game is done with the Delta’s motion sensor. Movements should be done very slightly. Also in-game sensitivity is very crucial to game play, so please refer to recommended sensitivities in this manual. Also this mode adds an extra Calibration button as well as Rapid fire.

Button Layouts LEFT SIDE VIEW:
2. Each mode has a specific tracking functionality and some button changes.

Mode 1 (FIRST TIME USERS RECOMMENDED):

Button Layouts LEFT SIDE VIEW:

```
LB/L1
J-STICK
D-PAD
RT/R2
```

RIGHT SIDE VIEW:

```
CALIBRATION
```

1. Movements Back and Forward: Move the Joystick back and forward.
2. Strafe left and right: Press the buttons on the grip “LB1/LB2”
3. Look up and down: Motion Sensor, moving the Delta up and down.
4. Look right and left: Move joystick right and left.
5. Tap Reload: Tapping the ammo pack up triggers X/△ which is reloading in must game. Make sure in-game settings are set to reload with X/△

For PS4 a CronusMax device is required, along with a windows PC, which has to be used at all times. You may purchase a CronusMax here: http://www.avengercontroller.com/cronusmax.html
For a full tutorial of the CronusMax and information of its capabilities, you may visit: http://controllermax.com/

1. First we must download Gtuner Pro, the program to manage the CronusMax. Also we need to download the Delta Six preset layout profile for this program.
   a. cronusmax.com/downloads
   b. cronusmax.com/files/deltasix.exe

2. Make the following hardware connections:
   1. CronusMax to PS4
   2. PS4 controller to CronusMax
   3. CronusMax side mini Usb to PC.
   4. Delta Six Receiver to PC (Set to Ps3/Xbox Mode).
3. Open Gtuner Pro and under the “Plugins” tab select “MaxAim DI”

4. After downloading the preset Delta Six “Layout” (cronusmax.com/files/deltasix.exe), select it from the drop menu.

5. In MaxAim DI go to the tab that says “Direct Input” >> “DI setting”. You should see in the drop menu “PS(R) Controller Adaptor”. If so just click ok, otherwise make sure your receiver is connected in ps3/xbox360 mode into your PC.

6. Finally in MaxAim DI under the “Direct Input” there should be a check mark next to “Enable”. Also your CronusMax should show three parallel lines on the display screen.

JOYSTICK VS MOUSEPOINTER

The Delta Six has two primary tracking functions, one behaves as a joystick and one behaves as a mouse pointer. What determines this functionalities is the mode the Delta Six receiver is set to. For all gaming consoles, excluding PC, the controllers tracking is designed to behave like joystick suspended from the air. For PC you have the choice to play in either mode with the use of motion joy, for JOYSTICK mode, or as a MOUSE POINTER with by just setting the receiver to PC mode.

NOTE: The MOUSE POINTER mode was designed for Virtual Reality tracking. Hence it is capable of tracking a full 360 rotation for the Delta and translate it to the game. You may set the sensitivity or resolution to the highest on the Delta to play on a flat screen.

JOYSTICK MODE
(FOR CONSOLE USE)

1. Once the Delta Six set-up complete as instructed, you may power up your Delta Six. After we want to set the dial on the top-back part of the Delta to the preferred mode.